Neil Turner's Blog

Blogging about technology and randomness since 2002

Even more vunerable

If you’re using any recent version of MS Office (that’s 97, 2000 and XP), then you have up to three security patches to download to fix vunerabilites. Users of MS Works are also affected.
And if you aree running Windows XP, 2000 or NT, you also have a new patch to fix a NetBIOS vunerability. Off to Windows Update you go.
Fortunately, I only had to install the last one since I run OpenOffice.org, so I can at least feel slightly smug today :). Though admittedly not as smug as a Mac or Linux user…

3 Comments

  1. Smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug smug. 😀

  2. You know, you really don’t have to rub it in…

  3. *giggles* Guess I’ll be updating my WorkMachine tomorrow. 😀 Yay Windoze!