Neil Turner's Blog

Blogging about technology and randomness since 2002

In case you didn’t know,

In case you didn’t know, there’s been another security hole discovered in IE (also covered by The Guardian and various others), and this one is serious. But what is interesting is that only TheRegister.co.uk mentions that the problem also affects Konqueror, the Linux equivalent of Windows Explorer (its the default file browser under KDE but also renders web pages).
Apparently Mozilla isn’t affected, though the article does go on to mention Mozilla was not vulnerable, but I’m not sure if that’s because it handled the situation properly, or is, ironically, somehow too buggy to be exploited.. Let’s hope it was the former.

Comments are closed.